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Importing Site Lists

Thank You!

Thank you for investing in your Verified Site List from SERLists.com. We go through a ton of effort to produce lists that are squeaky clean, and
will put your link building on steroids. This User’s Manual is our special gift — we want you to get the most of your investment in SERLists. We've
tested a lot of methods, and we’ve found that the steps outlined below will give you the best bang for the buck.

Introduction

GSA Search Engine Ranker (SER) is the gold standard for automated link building. The software is incredibly powerful, and exceptionally flexible.
For any SER process, there are usually several, very different ways to accomplish tasks, and the results are often subtly different. The team at
SERLists: @Ron, @Gooner, @2Take2, and @Satans Apprentice are some of the top minds on the GSA SER forums. We’ve logged a lot of man-
hours fine tuning SER, and we believe that we have developed the best method for maximizing your investment in an SERList. Not only will we
show you how to import your site-list, but we might show you a few things that you didn’t know about SER.

Verified Site Lists are one of the best investments you can make for your SER. Why?

° No More Scraping: Scraping takes a lot of time and resources. Quality Verified Site Lists can incréase yournLPM exponentially by
eliminating the scraping process. A standard VPS can achieve well over 100 LPM with a quality sitelist.

° Leverage: A sitelist of 40,000 unique URLS can be used across multiple projects. If you have 20 projects, your verified sitelist can
generate 800,000 unique links! — Or More!!!

° Rank and Bank: Quality Verified Site Lists, will help you crush your niche faster, andfput more money in your pocket.

Basic Settings

1. Use quality semi-private or private proxies. If you are trying to use public proxies, you are wasting your time!!! We recommend
buyproxies.org. Public proxies are a disaster for LPM.

2. The appropriate ratio of threads to proxies is 10:1. If you have 30/proxies, you can run about 300 threads. This is dependent,
however, on the quality of your computer/server/vps and your bandwidth. I[fyou put a Honda engine in a Lamborghini, it won’t go
200 MPH.

3. Inorder to get a high LPM, you need to have a lot of active projects. Verified lists have a multiplier effect. One verified URL can
generate thousands of automatic links. You will not get high.LPM with 10 projects.

4. VERY IMPORTANT: The percentage of verified linlks that you get is going to skyrocket in comparison to your “Submitted”. If you are
running daily caps on your submittediinks in your projects, you should strongly consider scaling them back, especially for your Tier
1 projects. If you are submitting 50 links,hoping to get 10, with our verified list, that number should double, or better.

5. If you need more help with basic settings, check dut the SER forum.

Email Accounts

We have also found that using:a.lot of email accounts in your projects is essential for generating a high verified rate, especially for
contextuals, which areithe Holy Grail'of SER. We recommend at least 10 per project. This is a pretty simple concept. SER can usually
build only Iilink to each target per email account in a project. When you run out of e-mail accounts in a project, SER can’t build any
moredinks. We.also recommend testing and replacing your e-mail accounts regularly.

Maximizing a Site List
So, what is the best.\way to use a verified sitelist? Here are our requirements:

1.  Insure that every URL in the site list gets used, and no URL gets ignored.
2. Insure that every URL is used in every project selected by the end-user.
3. Not only maximize Links Per Minute (LPM), but maximize Verified Links per Minute.

We tested 3 options:

1. Importing the Sitelist to your verified folder, and running from verified.
2. Importing the Sitelist to Identified, and running from identified.
3. Importing the Sitelist directly into projects.

And the winner is... Number 2 — running the Sitelist from identified, by a wide margin. This builds more links faster, by at least 20% over
the other choices.
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So Let’s Get Started!

1.  Stop all projects
2.  Using Windows Explorer, create a new folder for your verified list. It needs to be empty. Write down the name of the folder. Your
SERList comes in a compressed (.sl) format. This folder is where we are going to uncompress it. A true SER Verified site list is actually

a whole bunch of text files with URL lists sorted by engine to maximize efficiency.

Computer = Local Disk (Ciy ~ I Search Local Disk (1) ﬂ
Organize ¥  Share with v Mew Folder = - 0 @
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3.  Go to Global Options=>Advanced=>“Identified”, and using the dropdown menu, select the folder you just created. Do not check the
“Identified” folder. The only file with an “X” shouldbe “Verified”
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4. Select Tools=>Import Sitelists=>ldentified. This is where you will unpack your.sl file

Settings - x

Build site lists that can be used globally by each project

-('-4/
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5.  Select Your new Sitelist that you just downloaded. It will be in al.sl format. Click“Open”. This will unpack your SERList into individual,
pre-sorted .txt files that are sorted by engine type.
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6. If you want to see what Site Lists look like, click “Open Folder”, but don’t change anything. When you are done, close the Folder
window, and Click “OK”.

7. Now, you need to clear the target URL Cache for the projects you intend to use for your new SERList. Whether SER is scraping,
working off of an imported list, or working from your verified list, each project caches a list of URLS. If you don’t clear the cache, SER
will attempt to post to the URLs in the cache before it tries to use your new SERList. To clear the Target URL Cache, using the shift or
control keys, select all of the projects you want to use for the site list. Then, Right Click, Modify Project=>Delete Target URL Cache

i " GSA search Engine Ranker v7.59 - —_ = x
Fiojecl 4\ Status [ Pty ]| submitted| veriied | _
El wn a2 @ D 4 @ ©
7 *
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B Expand all Groups 2014-02-06 1E: wiki_inverakuiv_ . |
Collapse all Groups Active oS 2014-02-06 L&: mbautocentrun. s - o
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Edit Active . 2014-02-08 16: Zeircolodidatti... ([
B Refresh =
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Tmport 3 Active o0 2014-02-06 Le: 3| suppatramandirs . [l
Yerfy ol Links Active . Z014-02-08 1o+ 3] onniavpress ory. . |
=] =
Inactive -+ 2014-02-08 16: innerbleach.com... B
Active ++ 2014-02-06 16: gsf-zeitung. hau. . &6
Active . 2014-02-06 16: 1] shschool neesne. .. [l (s
Time Project Rename |
Duplicate 3 E
16:07:38 Dontd , dovmload failed - hrep://kellyareadphotography. con/relationships/ kar7ess/
lave ta Grau
16:07:38 Meraa : dovmload failed - http://suri-web.com/?f
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8.  Now go into all of your projects, and under Options, Right Click on the Engines Section, and click Check None. This turns off scraping
for your project. There are several shortcuts for editing multiple projects at the same time, which we won’t cover here. Your
scraping days are over with SERLists.

" Project Data - 2 Computer Support Services Rankwyz Tier 2 SR
['wihere to Subrit | [ 5etiings |
aticle Data | Article Manager [Options | E-Mail verffication | Notes
[0 ) Blog Comment
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- OB Document sharing Pause the project after
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Guesthook
Image Comment
Indexer
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[Fverified Links must have exact UAL

[Dontt remove URLs [check hint]
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- 0 1) Microblog § Y FRemave after st verification ty
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(i rss [F]Send verfied Lirk to Indexer Services (]G5 SEQ Indexer Other Indeseils)

For stop words onlp  [Ed
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- OB Trackback
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OB video-adur
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Name | County & | Description il
O google aF [ Afghanistan E Edit
[ Startpage AF [ Afghanistan | Delete
[ google AL B Abania
[ MSh AL +known as BIM
S
e epamareits T et | ||-vero0d = e —
@ 'Youoan e s spinsyniain Test Tooks R ECED oK Cancel
Check by Mask
-1 0261/ _ Check by Country
Project st Checkhby Language »
[+] Semt 87 links ©o T Checkhy extended Syntax b Moeepted (can add 99410 1)
| LpM:11.95 | C:5682 | Mem: 246MB | CPU:99% | TS

Uncheck by Mask
Uncheck by Country

Load Selsction

Save Selar

Q
&
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9.  While editing your projects, check “Options=>Use Global Site Lists if Enabled”, and then check “Identified”

Project Data -
['where to Submit ]
£ article
% [01'=) Blog Comment
H- O (5 Directory
- [ |5 Document sharing
S5 Explait
&5, Forum
Guesthook,

1! Microblog

B Fingback

Referrer

Eﬂ

o
o
o
o
o
o
o
o

F8 social Metwork
0O [E) Trackback

#- [ 3 URL Shortener
5 O [ video

4O B video-adult

i 5] webzn
oW Wik

£
a3
i
£
a3
#
a3
#
t
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#
£

Keyword related Target sites
Partly Keyword related T arget sites
Mo keyword related T arget sites

@) You can use the spin syntzx n
almost &l fields.

[ Settings |

Data  Article Manager E-Mail verification  Motes

O Startpage AF [ Afghanistan

1 qoogle AL Albaria
M MSMAL Albania Mow known as BING Albania
[ Startpage AL [ Albaria
O Vahoo al Albaria
M aooale 02 E Aloeria
0/852 Checked
(e foind target sites [v]Add stop words to quen i

Use URLs from global site liss if enabled
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[#identiied  []Submited DVErlhed [ Failed
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Delete

[-1 Scheduled Posting

[Jsllow posting on same site again

Post first article without links Post just one article with a fink.

Time to wait on further registrations (1 4 minutes
Time to wait before first post 0 &/ minutes
Time to veait between two posts o 4/ minutes
Masimum posts per account 5 fafl+s0 I2
Masimum accounts per site 1 )| |0 [

[-1 Filter URLs

[]Skip sites with more than B0 outgoing links om ohe page

SkipsiteswihaPRbelow 1 %] [lordwihaPRabove 5 2 @

use PR of SubDo;

Test Toals 0K

Skip also unknown PR

Canicel

10. Check your other settings (always double check), and let it rip!

Now go make some money!

Sincerely,

The SERLists.com Team

@Ron, @Gooner, @2Take2, and @Satans_Apprentice
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Our Resources

If you are looking for the best services to enhance your SER experience, please check out our Recommended Resources.

We use all of the services we recommend on our website and in this document. We will never steer you wrong!

Yes, these are our affiliate links. Clicking them is a way of saying thank you to our team - and to please keep putting out high quality content!
With that said, here are our recommendations:

VPS Providers
GreenCloudVPS

We've tried many different providers in the past, but these guys have VPS's and Dedi's so powerful that will make your head spin. They have
the most outstanding prices on the internet for these servers, and they build links like there is no tomorrow.

This is a tremendous value coupled with staggering speed and power.

Proxy Providers

BuyProxies

They’re always willing to help, and have a no-nonsense approach to exchanging any proxiesthat we manage to burn out with our black hat
shenanigans. You can’t really ask for more than that!

Although there’s a few ‘players’ in this niche, we always seem to come back to buyproxies.org for our proxies (and we use a lot of them!)

Link Indexing Services
Instant Link Indexer

This is a really polished indexing service that just screams of professionalism;and their clean, intuitive Ul making it a breeze to index and keep
track of your indexed links.

With a wide range of price plans to suit all budgets, there really is something for everyone.

Rank Tracking Services

SerpBook

The web based rank tracker ‘Serpbook’ has pretty much become the industry standard for rank tracking. It’s accurate, updated regularly, and it
tracks rankings in Google AND Bing.

It also has all the other features that,you would expect, and more!

Content,Creation Services

Article Builder

If you want human readable spun content for your Tier 1 properties then look no further than ‘Article Builder’.

This service features pre-spun articles and covers a wide range of different niches. Oh, and to top it all off, it integrates perfectly with GSA SER!
The Leading Articles

Excellent human readable content for T1 properties. You can search for tons of niches in their marketplace.

This service is integrated with GSA-SER as well as Kontent Machine for the double win. And you can also buy smaller snippets at half the price
for Summaries and 250/450 descriptions.

Kontent Machine

This is our ‘go-to guy’ when it comes to creating unique spun content for our GSA SER campaigns, and really needs no introduction. It creates
tons of scraped, spun content, quickly and easily for any niche, plays really nicely with SER, and has a range of other cool features and uses.

If you're serious about automated link building, then this is definitely something that you’d want to have in your arsenal!
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To your success,
The SERLists.com Team

@Ron, @Gooner, @2Take2, and @Satans_Apprentice

{ \
‘\'Arsenal‘

shedicenl
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